Systems Status

WithSecure Elements Exposure Management network scans using cloud scan nodes remain at 0%

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Feb 19, 2025 - 08:20 UTC

Investigating

We are investigating an issue where some WithSecure Elements Exposure Management network scans using cloud scan nodes remain at 0% even after sufficient wait time.
Posted Feb 18, 2025 - 13:51 UTC
This incident affected: WithSecure Elements Exposure Management (Scan Nodes).