Systems Status
Intermittent network communication issues affecting proxy.f-secure.com
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 10:59 UTC
Monitoring
The service is restored. We continue to monitor the situation.
Posted Jan 25, 2023 - 12:11 UTC
Investigating
We are investigating intermittent network communication issues affecting proxy.f-secure.com.

Affected by this incident are customers using the proxy.f-secure.com, e.g. in restrictive network environments.
If you have not specifically configured our products to use proxy.f-secure.com, you are not affected by this incident.
Posted Jan 25, 2023 - 10:27 UTC
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)), WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)), WithSecure Elements Endpoint Detection and Response (Detection Processing), and WithSecure Countercept (Detection Processing).