Systems Status

WithSecure Elements might incorrectly show "Malware Protection disabled" after reboot

Incident Report for WithSecure services

Resolved

We have published a hotfix that fixes the issue. The hotfix is automatically downloaded and applied, no action is required from administrators.

Additional information for administrators:
The Hotfix ID is 76, Description: Scanning platform initial state calculation and Firewall initial state
Posted Mar 05, 2026 - 13:58 UTC

Update

We continue testing the fix and hope to release it today, but no later than tomorrow (6th of March)
Posted Mar 05, 2026 - 08:53 UTC

Update

We have created a fix, which is currently in testing.
We will notify, when the fix is released.
Posted Mar 04, 2026 - 07:49 UTC

Update

We continue working on a fix for the issue.
Posted Mar 03, 2026 - 13:29 UTC

Identified

We have identified the issue and are working on a fix.

Please note: this issue is cosmetic and clients/servers remain protected.
Posted Feb 27, 2026 - 13:13 UTC

Investigating

We are investigating an issue where WithSecure Elements agent might show randomly that Malware Protection is disabled after reboot.
We have confirmed that this issue is cosmetic and clients/servers remain protected.

We are working on a fix.
Posted Feb 26, 2026 - 13:43 UTC
This incident affected: WithSecure Elements (Endpoint Protection).