Systems Status
Scans are failing on products using Security Cloud
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 02:12 UTC
Investigating
Investigating - We are investigating an issue where clients of Cloud Protection for Salesforce may notice scan requests failing , this started at around 07:20 UTC , this could also have had minor impacts on Elements Collaboration Protection, with minor impact to Elements Endpoint Protection clients , where as request could have failed.


Monitoring - As of 12:55 UTC a fix was released that upon rescan this should complete successfully and new connections fúnction as normal.

Currently we have released the fix and we are monitoring the issue.

Please subscribe to this incident for status updates.

We apologize for the inconvenience.
Posted Oct 03, 2023 - 14:40 UTC
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)), WithSecure Cloud Protection for Salesforce (Backend), WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)), WithSecure Elements Collaboration Protection (Scan Nodes), and WithSecure Elements Endpoint Detection and Response (Detection Processing).