Systems Status

WithSecure Partner Portal ordering functionality partially unavailable

Incident Report for WithSecure services

Resolved

We apologize for an error in our recent communication regarding access to the Partner Portal Extension.
Due to a technical issue, you received an email stating that you have been granted access to the Partner portal extension on Thursday 27.2. or Friday 28.2.
Unfortunately, this message was sent to you by mistake, and you do not currently have access to the Partner Portal Extension.
We sincerely apologize for any confusion or inconvenience this may have caused.

Please rest assured that we are taking steps to prevent such errors in the future.

Please be aware that some partners will receive a similar message over the weekend of 1st-2nd March and this message is correct.
Posted Feb 28, 2025 - 10:55 UTC

Investigating

We are investigating an issue where the ordering functionality in WithSecure Partner Portal is unavailable for some partners.

We are working with the highest priority on restoring the functionality.

Please refrain from submitting manual orders.
Posted Feb 28, 2025 - 09:53 UTC
This incident affected: WithSecure Partner Portal (Ordering).