Systems Status
WithSecure Elements Vulnerability Management performance degradation
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 06:57 UTC
Monitoring
The issue is now resolved and there is *no* additional delay when updating/adding new assets to the portal.
Posted Jul 18, 2023 - 07:33 UTC
Update
Scan reports are processed and visible without a delay.
We continue working on clearing the delay of creating and updating assets.
Posted Jul 13, 2023 - 07:00 UTC
Identified
We have identified an issue where WithSecure Elements Vulnerability Management performance is degraded.

Scan reports and newly created or updated assets are visible only with a significant delay.

We have implemented changes and expect scan reports to show without delay by the end of today, 12th of July.
We expect the delay on created or updated assets to clear within 48 hours.
Posted Jul 12, 2023 - 10:43 UTC
This incident affected: WithSecure Elements Vulnerability Management (Portal).