Systems Status
Elements Portal malfunctioning for organizations in EPP APAC region
Incident Report for WithSecure services
Resolved
The issue now has been resolved, and we are monitoring the issue. Currently Elements Portal is working normally.

We sincerely apologize for the inconvenience.
Posted Jan 22, 2025 - 20:09 UTC
Investigating
Currently Elements Portal is malfunctioning for organizations in EPP APAC region. Only the portal is affected and will not affect the Endpoints Protection to our users. We are currently investigating to understand root cause and find a solution to the issue.

We sincerely apologize for the inconvenience.
Posted Jan 22, 2025 - 17:50 UTC
This incident affected: WithSecure Elements Endpoint Protection (Portal).