Systems Status

WithSecure Elements emails to Office365 recipients treated as Bulk / Junk by Microsoft filtering

Incident Report for WithSecure services

Resolved

The issue is resolved.

Emails now get BCL score of 3: X-Microsoft-Antispam: BCL:3;
This score should not affect any Exchange Online configuration utilizing default BCL quarantine score thresholds.

We continue to work with Microsoft to lower the score even further.
Posted 3 years ago. Oct 25, 2022 - 11:55 UTC

Investigating

Some invitation or alert emails sent from withsecure.com domain address (no-reply@withsecure.com) are considered as BULK or JUNK emails in MS Exchange Online Protection / O365 filtering.

Microsoft EOP (Exchange Online Protection) is treating our new device invitation emails as BULK with a score of 7 which is the default threshold in Exchange Online Protection / O365 when these get quarantined. Some might be considered as JUNK which are then moved to user Junk Email folders.

At least these WithSecure emails are affected:

-Account creation / password reset for WithSecure Elements
-Account creation for WithSecure Partner Portal
-Security Event alerts
-New Device Installations links for WithSecure Elements

We are working with Microsoft to resolve the issue.
Posted 3 years ago. Oct 19, 2022 - 09:50 UTC
This incident affected: WithSecure Partner Portal (Portal), WithSecure Elements Endpoint Protection (Portal), WithSecure Elements Exposure Management (Portal), WithSecure Elements Collaboration Protection (Portal), and WithSecure Elements Endpoint Detection and Response (Portal).