Systems Status
WithSecure Elements Collaboration Protection may show scanning errors
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 07:40 UTC
Monitoring
We have implemented changes that resolve the issue. We continue to monitor the situation.
Posted Dec 08, 2023 - 12:25 UTC
Investigating
We are investigating an issue with the Microsoft Exchange API which leads to some scanning errors on WithSecure Elements Collaboration Protection.
Items that could not be scanned will be retried automatically.
Posted Dec 07, 2023 - 09:24 UTC
This incident affected: WithSecure Elements Collaboration Protection (Scan Nodes).