Systems Status
WithSecure Device Control may block executables from running when using external discs
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 13:13 EEST
Monitoring
We have released a fix that is automatically distributed through our update channel.

The fixed version is Ulcore-Win64 2022-08-22_02 (Ulcore-Win32 2022-08-22_02 on 32-bit devices) and will be installed automatically.

In some scenarios, the fixed version may show as “not installed” after being downloaded.
In this case, please temporarily disable Device Control and restart the affected endpoint or restart WithSecure services.

Once the update Ulcore-Win64 2022-08-22_02 (Ulcore-Win32 2022-08-22_02 on 32-bit devices) shows installed, you can enable Device Control again.
Posted Aug 22, 2022 - 21:18 EEST
Investigating
We are investigating an issue where WithSecure Device Control may block executables from running when using an external disc, as well as some virtual discs.
The issue started after the installation of the following updates: Capricorn: 2022-08-22_06; Hydra: 2022-08-22_02 and F-Secure Ultralight Core (64-bit) 2022-08-22_01

A workaround is available: disable Device Control for the duration of the incident.
Note that disabling Device Control will reduce your overall security.

Please subscribe to this incident to receive updates.
Posted Aug 22, 2022 - 18:18 EEST
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)) and WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)).