Systems Status

WithSecure Partner Portal - Total Volume based ordering outage

Incident Report for WithSecure services

Resolved

The issue has been resolved.

If you attempted to place a Total Volume order during the outage, please place a new order.

We apologize for the inconvenience caused by this outage.
Posted Oct 17, 2025 - 11:38 UTC

Identified

We have identified the issue and deployed a fix. We are now verifying the effectiveness of the fix.

Most users should already see normal functionality, however issues remain for some users and we continue working on a solution.
Posted Oct 16, 2025 - 17:11 UTC

Investigating

We are experiencing an issue where Total Volume business model orders fail in WithSecure Partner Portal.
The order appears to complete but no licenses are provisioned.

The issue exclusively affects orders following the Total Volume model.

We are working on resolving the issue.

Please follow this incident for updates.
Posted Oct 16, 2025 - 14:22 UTC
This incident affected: WithSecure Partner Portal (Ordering).