Systems Status
WithSecure Elements Exposure Management not showing cloud accounts
Incident Report for WithSecure services
Resolved
The incident has been resolved.
Posted Feb 03, 2025 - 11:54 UTC
Investigating
We are currently investigating an issue, where cloud accounts (AWS/Azure) are not shown in the WithSecure Elements Exposure Management portal and cloud scans fail.
Posted Feb 03, 2025 - 08:22 UTC
This incident affected: WithSecure Elements Exposure Management (Portal).