Systems Status

Newly installed WithSecure Elements Endpoint Detection and Response and WithSecure Countercept sensors can not communicate with our servers

Incident Report for WithSecure services

Resolved

The issue has been resolved. Affected machines are recovering automatically.

We apologize for the inconvenience.
Posted Feb 11, 2025 - 15:12 UTC

Investigating

We are investigating an issue where newly installed WithSecure Elements Endpoint Detection and Response and WithSecure Countercept sensors can not communicate with our servers.

This may show as "Device sensor is not operational" in WithSecure Elements Endpoint Detection and Response.

We investigate this issue with the highest priority.
Posted Feb 11, 2025 - 13:05 UTC
This incident affected: WithSecure Elements Endpoint Detection and Response (Detection Processing) and WithSecure Countercept (Sensor).