Systems Status

Increased number of false positive after latest release

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 00:37 UTC

Monitoring

We have released database version 2025-11-28_08 that resolves the elevated false positives.
We continue monitoring the situation and implement further improvements.
Posted Nov 28, 2025 - 15:57 UTC

Investigating

We are investigating an issue where multiple false positives have been detected following the latest Capricorn release.
We are working to identify the root cause and implement a resolution as quickly as possible.

Please follow this incident for more information
Posted Nov 28, 2025 - 11:49 UTC
This incident affected: On-Premise solutions (Business Suite, Atlant, Email and Server Security) and WithSecure Elements (Endpoint Protection).