Systems Status
Login to Elements Security Center using newly created account end up with error 503
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 05:10 UTC
Monitoring
The issue is fixed now.
Newly created account can now login to the Elements Security Center.

We apologize for the inconvenience and the issue is fixed now, we are currently monitoring the issue and will provide an update if there is anything on fixing the issue.
Posted Aug 04, 2023 - 08:59 UTC
Update
The issue is fixed now.
Newly created account can now login to the Elements Security Center.

We apologize for the inconvenience and the issue is fixed now, we are currently monitoring the issue and will provide an update if there is anything on fixing the issue.
Posted Aug 04, 2023 - 08:58 UTC
Investigating
We have identified newly created Elements Security Center accounts have issue to login.
Login will result in getting error "503 Service Temporarily Unavailable".

We're in the process of identifying the root issue.

We apologize for the inconvenience and are working on fixing the issue.
Posted Aug 04, 2023 - 06:26 UTC
This incident affected: WithSecure Elements Endpoint Protection (Portal), WithSecure Elements Vulnerability Management (Portal), and WithSecure Elements Endpoint Detection and Response (Portal).