Systems Status

WithSecure Elements Endpoint Detection and Response Linux sensor may stop running

Incident Report for WithSecure services

Identified

We have released a fix for the issue to our Early Access program.
We expect to release it to all clients early next week.

We recommend assigning a small number of endpoints to participate in the Early Access program. Selected workstations and servers receive updates prior to the general availability.
You can configure the Early Access in the profile in the WithSecure Elements Portal by navigating to
- Security Configurations
- Profiles
- Linux
- Edit profile
- General
- Early access to client software
- Save and publish
Posted Apr 25, 2025 - 14:24 UTC

Investigating

We are investigating an issue where WithSecure Elements Endpoint Detection and Response Linux sensor as well as the response components may stop running after a reboot.
Other platforms are not affected.
To workaround the issue, execute the master-switch off command, followed by master-switch on on the affected host.
This will restore full functionality on the host.
We are working on resolving the issue for all affected hosts.
Posted Apr 23, 2025 - 13:49 UTC
This incident affects: WithSecure Elements Endpoint Detection and Response (Detection Processing).