Systems Status

Elements Agent and Countercept experiencing delay to sync and execute remote operations.

Incident Report for WithSecure services

Resolved

The issue has been resolved. We no longer experience delays. No operations/data was lost.
Posted Dec 11, 2025 - 12:30 UTC

Identified

We are experiencing intermittent delays in WithSecure Elements Endpoints and Countercept for Europe region, which may cause delays in remote operations such as network isolation.

We are in the process of investigating the root cause and are working diligently to resolve the issue.
Posted Dec 11, 2025 - 08:49 UTC
This incident affected: WithSecure Elements (Endpoint Protection, Endpoint Detection and Response) and WithSecure Countercept (Sensors).