Systems Status

WithSecure login: SMS authentication outage

Incident Report for WithSecure services

Resolved

We have resolved the issue, SMS authentication is functioning again.

We apologize for the inconvenience caused.
Posted Nov 11, 2025 - 10:07 UTC

Identified

We have identified the cause of the issue and are working to resolve it.
Posted Nov 11, 2025 - 09:39 UTC

Investigating

We are investigating an issue where authentication through SMS is not possible, when logging in to WithSecure services.
Posted Nov 11, 2025 - 07:50 UTC
This incident affected: WithSecure Countercept (Portal), WithSecure Partner Portal (Portal), WithSecure Elements (Portal), and WithSecure Support (eService).