Systems Status
Some automated emails not being sent
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 07:43 UTC
Monitoring
The issue has been identified and resolved. We are currently monitoring the issue.
Posted Jan 13, 2023 - 17:33 UTC
Investigating
We are investigating an issue where some automated emails, such as password resets, registrations and other system-generated messages are not being sent.
Posted Jan 13, 2023 - 13:44 UTC
This incident affected: WithSecure Elements Collaboration Protection (Portal), WithSecure Elements Vulnerability Management (Portal), WithSecure Elements Endpoint Protection (Portal), WithSecure Countercept (Portal), and WithSecure Elements Endpoint Detection and Response (Portal).