Systems Status
WithSecure Software Updater currently not detecting cumulative Windows updates
Incident Report for WithSecure services
Resolved
We continue to monitor the rollout of the fix.

For your convenience, below is information how to verify if the fix is installed:

1. WithSecure Elements Endpoint Protection

After the hotfix is applied to WithSecure Elements Endpoint Protection clients, a file hotfix_MI113.log will be created in ProgramData\F-Secure\Log\OneClient folder (location may vary depending on local installation directory)

2. Business Suite (Server Security, Email and Server Security and Server Security)

The update is logged in the Automatic Update Agent logfile: C:\Users\All Users\F-Secure\Log\AUA.log
Search for the string 'F-Secure Software Updater Engine 2022-09-13_01'

3. Policy Manager Server / Policy Manager Console

Start Policy Manager Console and select the "Show details" option available on the Dashboard page (top-right)
Locate the update "F-Secure Software Updater Engine"
The update is available on the Policy Manager Server, if the update has the version-string 2022-09-13_01 (or later)
Posted Sep 13, 2022 - 14:38 EEST
Monitoring
We are starting to roll out the fix to all customers.
We estimate that all clients will have received the update by the middle of next week.
This process can not be accelerated or enforced locally.
Posted Sep 09, 2022 - 17:11 EEST
Identified
We have identified an issue where WithSecure Software Updater does not currently detect cumulative Windows updates.

End points are shown as up to date in WithSecure Elements portal or WithSecure Policy Manager despite missing cumulative Windows updates.

These updates are only visible in Microsoft’s own update service and can be installed from there.

We are working with high priority to restore this functionality.
Posted Sep 01, 2022 - 15:57 EEST
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)) and WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)).