Systems Status

Significant delays in WithSecure Elements Detection and Response

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 12:16 UTC

Monitoring

Issue is now resolved, all backlogs are cleared, and it is now back working as normal. We will continue to monitor the situation.
Posted Dec 11, 2024 - 16:08 UTC

Update

The queues are clearing quickly, and we anticipate that the system will be back to normal in the next few hours.
Posted Dec 11, 2024 - 07:57 UTC

Identified

We are currently experiencing significant delays in WithSecure Elements Detection and Response.
We have already deployed a solution. We can see that the queues are now being process at nominal delay, but it will take some time to clear the backlog.

Please follow this incident for further updates.
Posted Dec 10, 2024 - 18:48 UTC

Investigating

We are currently experiencing significant delays in WithSecure Elements Detection and Response.
We have already deployed a solution.
We can see that the queues are being processed faster, but it will take some time to clear the backlog.
Please follow this incident for further updates.
Posted Dec 10, 2024 - 14:43 UTC
This incident affected: WithSecure Elements Endpoint Detection and Response (Portal, Detection Processing).