Systems Status
Support Web Form and SAS submission not accepting attachment.
Incident Report for WithSecure services
Resolved
A fix has been implemented, support web form and SAS submission is now accepting attachment again.
Posted Jan 05, 2023 - 14:02 UTC
Investigating
We have identified an issue where support web form and SAS submission is not accepting attachment.

As a workaround, you can still submit incident or sample submission without attaching any document/file.

We are working with high priority to restore this functionality.
Posted Jan 05, 2023 - 08:23 UTC