Systems Status

Elements Collaboration Protection Teams and Sharepoint connections

Incident Report for WithSecure services

Resolved

We have found the root cause of the issue and a fix was done in production.

However a refresh of permissions for sharepoint is required for Elements collaboration protection.



The refresh can be completed with the following steps:

1: Logging in to the Elements security Center
2: Navigating to the Collaboration Protection section
3: Select Cloud Services from the left hand menu
4: From the Cloud Services pages select the Tenant an action menu will become visible and select "Refresh permissions to Sharepoint" a new permission consent will be requested, including all the necessary permissions

This must be completed by all Elements Collaboration Protection users to maintain Sharepoint and Teams coverage.
Posted May 13, 2025 - 14:55 UTC

Investigating

We are investigating an issue with WithSecure Elements Collaboration Protection. When a cloud connection is newly established or refreshed, despite the UI showing "connected", there will be no SharePoint sites or Teams Channel listed as protected.

The Exchange functionality and One Drive are working as expected. We are working on resolving the issue.
Posted May 13, 2025 - 11:35 UTC
This incident affected: WithSecure Elements Collaboration Protection (Portal).