Systems Status
Pattern file for all EPP products haven't got new update since 22-Oct
Incident Report for WithSecure services
Resolved
Pattern files has been deployed properly to EPP products since 2022-10-23 01:00 UTC. This incident has been solved. Security Cloud has been updated even during this period.

- Affected products
Elements Endpoint Protection for Computers
Elements Endpoint Protection for Servers/Linux Protection
Business Suite Client Security for Windows/Mac/Server Security
Business Suite Internet Gatekeeper
Email and Server Security
Atlan
Posted Oct 25, 2022 - 00:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 04:26 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2022 - 04:19 UTC
Update
Pattern file provisioning for all EPP products was possibly disrupted from 21/Oct to 24/Oct. Now latest pattern file 2022-10-23_02 has been deployed to all EPP. We are investigating on this issue.
Posted Oct 24, 2022 - 03:55 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2022 - 03:49 UTC
Update
We are continuing to investigate this issue.
Posted Oct 24, 2022 - 03:47 UTC
Investigating
Currently all products are not getting latest pattern file since 21/Oct.
Posted Oct 24, 2022 - 03:45 UTC
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)) and WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)).