Systems Status

Elements Exposure Management Identities view does not contain data after successful scan

Incident Report for WithSecure services

Resolved

Scan results may take 36 hours to populate and we are working on further improvements in the future, reducing (initial) scanning time.
For more information, please visit
https://community.withsecure.com/en/kb/articles/31640-after-onboarding-a-new-elements-exposure-management-customer-to-the-cloud-account-the-identities-view-in-the-elements-security-center-does-not-populate-data
Posted Feb 21, 2025 - 13:08 UTC

Investigating

The Identities view in Elements Exposure Management fails to display data after a successful scan for newly onboarded customers.

The message displayed will be "No identities found."
Posted Feb 21, 2025 - 08:45 UTC
This incident affected: WithSecure Elements Exposure Management (Portal).