We have released WithSecure Countercept Agent 24.3 to resolve the issue. It is being taken into use automatically.
Posted Jan 15, 2025 - 11:36 UTC
Update
We have now released WithSecure Elements Agent for Mac 24.6. The new version will be installed and taken into use automatically. No administrator action is required.
We continue working on a new WithSecure Countercept Agent release and estimate to release it mid-January.
Posted Dec 19, 2024 - 13:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2024 - 07:54 UTC
Identified
We have published a new version of WithSecure Client Security for Mac 16.02 that addresses this issue. Administrators should take action and roll out this version to affected systems. We are working on WithSecure Elements and Countercept Agent releases and are planning to roll those out as automatic updates.
Please follow this incident to get notified on the releases.
We are currently investigating an issue with our products for Mac, and customers may experience any of the following symptoms:
- The WithSecure Agent doesn't start normally at computer startup. - The WithSecure user interface menu is not visible on the menu bar - Active application window focus lost repeatedly without an apparent reason
Affected products:
WithSecure Elements Agent for MacOS 24.5 WithSecure Client Security for Mac 16.01 WithSecure Countercept Agent 24.2
Please subscribe for further updates.
Posted Dec 16, 2024 - 12:21 UTC
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)), WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)), and WithSecure Countercept (Sensor).