Systems Status

WithSecure Exposure management findings inconsistent

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 06:39 UTC

Monitoring

The process of recreating the Identity findings was successfully completed overnight. Please note that the calculation process may take some time before the results are fully available.
Posted Apr 18, 2025 - 06:57 UTC

Identified

We have identified the issue and are gradually restoring identity findings.
Posted Apr 17, 2025 - 13:12 UTC

Investigating

We are investigating an issue where WithSecure Exposure Management findings for identities are inconsistent.
The portal may falsely report "no issues found", hence previously visible recommendations related to Identities might be missing.
Any new issues will continue to be detected and recommendations given for.
Posted Apr 17, 2025 - 07:16 UTC
This incident affected: WithSecure Elements Exposure Management (Portal).