Systems Status

Cannot download any Advanced Response jobs attachments for all customers outside of the EU tenant

Incident Report for WithSecure services

Resolved

We're pleased that a fix has been deployed to production. Customers outside the EU tenant can now download Advanced Response job attachments.
Posted Oct 31, 2024 - 18:34 UTC

Update

We continue working on the issue.
In the meantime, we can confirm that WithSecure Countercept customers are not affected.
Posted Oct 31, 2024 - 14:39 UTC

Identified

We have identified an issue where downloading any Advanced Response jobs attachments fails for customers outside of our EU tenant.
Affected products are WithSecure Elements Endpoint Detection and Response and WithSecure Countercept.
Posted Oct 31, 2024 - 14:09 UTC
This incident affected: WithSecure Countercept (Portal) and WithSecure Elements Endpoint Detection and Response (Portal).