Systems Status
The Element EPP 24.4 is preventing user from saving documents from document editor
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 06:41 UTC
Monitoring
Earlier, Element EPP 24.4 is preventing user from saving documents from document editor such as MS Office, PDF24, Notepad and more.

A fix has been released and we are currently monitoring the issue.
Posted Jun 22, 2024 - 17:12 UTC
Investigating
Currently Element EPP 24.4 is preventing user from saving documents from document editor such as MS Office, PDF24, Notepad and more.

We're working diligently to identify and investigate the issue.
Posted Jun 21, 2024 - 12:11 UTC
This incident affected: WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)).