Systems Status

Migration from WithSecure Policy Manager/Client Security to WIthSecure Elements Endpoint Protection can fail if using custom certificates

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Jul 04, 2022 - 07:08 UTC

Monitoring

We have published updated installation files for the migration from WithSecure Policy Manager to WithSecure Elements Endpoint Protection.
You find all relevant information on our help pages:
https://help.f-secure.com/product.html#business/psb-portal/latest/en/task_92573A8D65A94616915AC3266DB89CE7-psb-portal-latest-en
Posted Jul 01, 2022 - 07:28 UTC

Investigating

We are investigating an issue where migrating from WithSecure Policy Manager and Client Security to WithSecure Elements Endpoint Protection can fail if the WithSecure Policy Manager was configured with a custom certificate.

We are planning to release an updated WithSecure Endpoint Protection installer in the week from 4th of July 2022.
Posted Jun 30, 2022 - 11:16 UTC
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)) and WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)).