Systems Status

WithSecure Elements portal: Profiles show incorrect settings and can not be saved

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 12:44 UTC

Investigating

We are investigating an issue where profiles in WithSecure Elements portal are shown incorrect settings and can not be saved.
Endpoints are not affected, they remain on their existing profile.
Posted Feb 02, 2026 - 10:47 UTC
This incident affected: WithSecure Elements (Portal).