Systems Status
WithSecure Portal Messaging Services down
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Jul 02, 2023 - 22:58 UTC
Update
We identified portal that includes any emails or SMS sent out services are not being sent out.
These includes forgot password, installation links etc.

Rest assure that all other services such as installed host, database updates, security cloud functionality is not affected with this issue.

Currently, the related team found out that the SMS is working fine, only emails are facing this issue. The issue was caused by testing emails sent to test mail server which is no longer available due to demerger activities caused the mail queue to grow, and failed mail delivery logs to fill the disk on the outgoing email server for production. This was remedied by removing the failed testing emails from the mail queue and blocking email sending to test domains.

We apologize for the inconvenience and the issue is fixed now, we are currently monitoring the issue and will provide an update if there is anything on fixing the issue.
Posted Jul 02, 2023 - 05:34 UTC
Monitoring
We identified portal that includes any emails or SMS sent out services are not being sent out.
These includes forgot password, installation links etc.

Rest assure that all other services such as installed host, database updates, security cloud functionality is not affected with this issue.

Currently, the related team found out that the SMS is working fine, only emails are facing this issue. The issue was caused by testing emails sent to test mail server which is no longer available due to demerger activities caused the mail queue to grow, and failed mail delivery logs to fill the disk on the outgoing email server for production. This was remedied by removing the failed testing emails from the mail queue and blocking email sending to test domains.

We apologize for the inconvenience and the issue is fixed now, we are currently monitoring the issue and will provide an update if there is anything on fixing the issue.
Posted Jul 02, 2023 - 05:24 UTC
Update
We identified portal that includes any emails or SMS sent out services are not being sent out.
These includes forgot password, installation links etc.

Rest assure that all other services such as installed host, database updates, security cloud functionality is not affected with this issue.

We're in the process of identifying the root issue. Currently, the related team is working on to find the root cause of the issue and prepare a fix.

We apologize for the inconvenience and are working on fixing the issue.
WithSecure Partner Portal - Portal
Posted Jul 02, 2023 - 04:10 UTC
Update
We identified portal that includes any emails or SMS sent out services are not being sent out.
These includes forgot password, installation links etc.

Rest assure that all other services such as installed host, database updates, security cloud functionality is not affected with this issue.

We're in the process of identifying the root issue.

We apologize for the inconvenience and are working on fixing the issue.
Posted Jul 02, 2023 - 00:53 UTC
Update
We are continuing to investigate this issue.
Posted Jul 02, 2023 - 00:50 UTC
Investigating
We identified portal that includes any emails or SMS sent out services are not being sent out.
These includes forgot password, installation links etc.

Rest assure that all other services such as installed host, database updates, security cloud functionality is not affected with this issue.

We're in the process of identifying the root issue.

We apologize for the inconvenience and are working on fixing the issue.
Posted Jul 02, 2023 - 00:42 UTC
This incident affected: WithSecure Partner Portal (Portal).