Systems Status
Elements Endpoint Protection Portal is not accessible
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 19:01 UTC
Monitoring
We have identified that our Elements Endpoint Protection Portal is not accessible.

Found that it is due to a service disruption by the authentication service that we used. It seems the issue is just a glitch and temporary, the issue is now fixed and we will continue to monitor it.

We sincerely apologize for the inconvenience.
Posted Aug 02, 2023 - 19:15 UTC
Update
We have identified that our Elements Endpoint Protection Portal is not accessible.

Currently, it is showing these errors intermittently ; 'Incorrect login credentials' and also 'Cannot load the page'. The related team is working on to fix the issue.

We sincerely apologize for the inconvenience caused and are working on fixing the issue as soon as possible.
Posted Aug 02, 2023 - 19:06 UTC
Investigating
We have identified that our Elements Endpoint Protection Portal is not accessible.

Currently, it is showing these errors intermittently ; 'Incorrect login credentials' and also 'Cannot load the page'. The related team is working on to fix the issue.

We sincerely apologize for the inconvenience caused and are working on fixing the issue as soon as possible.
Posted Aug 02, 2023 - 19:00 UTC
This incident affected: WithSecure Elements Endpoint Protection (Portal).