Systems Status
Newly installed WithSecure Countercept sensors and WithSecure Elements EDR clients event submissions not arriving in WithSecure backend
Incident Report for WithSecure services
Resolved
WithSecure noticed on September 20, 2022 at 06:51 UTC that event submissions from any WithSecure™ Countercept sensor and WithSecure™ Elements Endpoint Detection and Response clients installed after 08.00 UTC on September 19, 2022 have not arrived to our backend systems.

Older installations were not affected. Our engineers immediately started investigating the issue. On September 20, 2022 at 11:00 UTC, our engineers implemented a fix in the backend.

The events submitted by the affected endpoints and sensors are unrecoverable between following times:

Issue started: 2022-09-19 08:00 UTC 
Issue resolved: 2022-09-20 11:00 UTC
Posted Sep 19, 2022 - 11:00 EEST