Systems Status
New installations of WithSecure Linux Security 64, WithSecure Linux Protection and WithSecure Atlant fail
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 07:45 UTC
Monitoring
New installations of WithSecure Linux Security 64, WithSecure Linux Protection and WithSecure Atlant work again. 
Recently downloaded installers will work as the fix is part of the content downloaded during installation.
Posted Apr 27, 2023 - 14:12 UTC
Identified
We have identified an issue where new installations of WithSecure Linux Security 64, WithSecure Linux Protection and WithSecure Atlant fail.
A fix is currently being tested and we aim to publish it by the end of the day.

We apologize for the inconvenience caused.
Posted Apr 27, 2023 - 07:50 UTC
This incident affected: WithSecure Business Suite (Endpoints (Clients & Servers)) and WithSecure Elements Endpoint Protection (Endpoints (Clients & Servers)).