Systems Status
Mac Elements EDR 24.3 Update: Sensors Not Sending Events Post-Update
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 15:53 UTC
Update
We can confirm that the clients are recovering automatically, however it may take up to 48h for all devices to recover. We are investigating options to speed up the recovery.
Posted Sep 18, 2024 - 09:57 UTC
Monitoring
A fix has been implemented and we are currently monitoring the issue.
Posted Sep 17, 2024 - 16:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2024 - 15:15 UTC
Identified
The current update rolled out yesterday of Mac Elements EDR version 24.3 is causing an issue and the sensors may stop sending events after the update. We have identified the issue and working on the fix.
Posted Sep 17, 2024 - 15:13 UTC
This incident affected: WithSecure Elements Endpoint Detection and Response (Detection Processing).