Systems Status

Support request and SAS submission won't be created with big files attachment

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Apr 10, 2023 - 02:54 UTC

Monitoring

Issue has been identified and we have deployed hotfix and upgraded the platform.

You may now re-attach files when you submit support request and SAS submission.
Posted Apr 07, 2023 - 04:02 UTC

Investigating

We are experiencing an issue where submitting support requests with attachments from our web form fails.

If you are experiencing this issue, please submit your request without an attachment. Our support team will assist you in transferring the files separately.

If you have access to WithSecure Partner Portal or eService, please use these portals to submit your request.

Submitting files to our WithSecure Intelligence team, such as false positive submissions, is also impacted. Please follow this incident for updates.
Posted Apr 06, 2023 - 07:47 UTC