Systems Status

WithSecure Elements Endpoint Protection profile editor for mobile profiles not saving changes

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 13:12 UTC

Identified

We have deployed changes that resolve the issue for all but one use case.

Currently. when changing Allow custom DNS server(s) in End User Rights section, the profile can not be saved.

We continue working on this with the highest priority.
Posted Mar 05, 2025 - 12:47 UTC

Investigating

We are investigating reports that the WithSecure Elements Endpoint Protection profile editor for mobile profiles is not working correctly. Changes can not be saved.
Posted Mar 05, 2025 - 10:02 UTC
This incident affected: WithSecure Elements Endpoint Protection (Portal).