Systems Status
Countercept detections missing in OpenSearch L2
Incident Report for WithSecure services
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 10:40 UTC
Investigating
Currently we have identified missing Countercept detections in OpenSearch L2 from 2023-10-19 10:00 UTC to 2023-10-20 03:00 UTC.
We're in the midst of checking if other layers are affected.
This doesn't affect the functionality of Countercept.

We sincerely apologize for the inconvenience caused and are working on fixing the issue as soon as possible.
Posted Oct 20, 2023 - 08:36 UTC
This incident affected: WithSecure Countercept (Detection Processing).