Systems Status

WithSecure login: SMS authentication outage-02

Incident Report for WithSecure services

Resolved

This incident has been resolved.
Posted Nov 14, 2025 - 10:28 UTC

Monitoring

We have resolved the issue, SMS authentication is functioning again.
Posted Nov 14, 2025 - 08:28 UTC

Update

We are continuing to investigate this issue.
Posted Nov 14, 2025 - 06:21 UTC

Investigating

We are investigating an issue where authentication through SMS is not possible, when logging in to WithSecure services.
Posted Nov 14, 2025 - 01:50 UTC
This incident affected: WithSecure Partner Portal (Portal) and WithSecure Elements (Portal).