Systems Status

Provisioning API is returning 503 Back-end server is at capacity error

Incident Report for WithSecure services

Resolved

The issue has been solved.
Posted Feb 10, 2026 - 07:00 UTC

Identified

A mitigation was implemented. Checking the solution.
Posted Feb 10, 2026 - 06:49 UTC

Investigating

Currently Provisioning API is returning "503 Back-end server is at capacity" error. Visible effects of this is that partners cannot issue new license/change subscription/get license information via Provisioning API.
Posted Feb 10, 2026 - 03:44 UTC
This incident affected: WithSecure Partner Portal (API).